We want to inform you that the recent disruptions affecting processing events, which impacted our ability to send webhooks and receive updates from carriers, have been fully resolved. We sincerely apologize for any disruption this may have caused to your operations and appreciate your patience while the issue was being addressed.
Thank you for your continued trust in Shipwell. If you experience any lingering issues or have questions, please don’t hesitate to reach out to our Support team.
Sincerely, Shipwell Customer Support
Posted May 13, 2026 - 10:17 CDT
Identified
Hello Valued Customer,
Shipwell is experiencing issues processing events that are impacting our ability to send webhooks and receive updates from carriers. We have identified the root cause and are actively working to correct the issue.
We apologize for any inconvenience this may cause to your operations. Please know that we are closely monitoring the situation and will continue to provide timely updates as new information becomes available.
Sincerely, Shipwell Customer Support
Posted May 13, 2026 - 08:30 CDT
This incident affected: Shipwell TMS Services (Events and Webhooks).